Warehouse Availability Unavailable
Incident Report for Wondersign Catalog Kiosk
Resolved
This incident has been resolved on the provider side. The real-time inventory service has been restored and is fully operational again.
Posted Dec 20, 2022 - 12:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 18:44 EST
Identified
The Warehouse Availability Service for the vendor "Ashley Furniture" is currently unavailable. Our team has identified the issue and escalated to the vendor for resolution.
Posted Dec 16, 2022 - 17:11 EST
This incident affected: Warehouse Availability.