Web App and API - Degraded Performance
Incident Report for Wondersign Catalog Kiosk
Resolved
The AWS outage has been resolved. All services are fully operational.
Posted Dec 08, 2021 - 08:50 EST
Update
We are seeing significant recovery of all our services across the Wondersign platform. We expect our services to be fully recovered in the next few hours, and we will leave this event open until later tonight (San Diego, Pacific Time) when we will assess the full health of our services.
Posted Dec 07, 2021 - 21:03 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 13:44 EST
Update
This outage also affects various third-party services. Updated to include CDN and Data API as affected components.
Posted Dec 07, 2021 - 12:46 EST
Monitoring
We are continuing to monitor the impacts of an AWS outage in US East 1. Customers will see high latency across all endpoints in the Catalog Kiosk platform and our APIs affecting multiple components.
Posted Dec 07, 2021 - 12:38 EST
This incident affected: Catalog App Manager, Warehouse Availability, Outgoing Text Messages, Outgoing Emails, CDN, and Data API.