Services Affected by Third-Party Outage
Incident Report for Wondersign Catalog Kiosk
Resolved
This incident has been resolved. All systems have been running smoothly since last night (Tuesday, 6/13/23 at 10pm ET).
Posted Jun 14, 2023 - 06:38 EDT
Monitoring
The outage at one of our third-party service providers has been resolved and our engineering team has confirmed all our services are fully operational again. The only pending service are ecommerce connectors that were proactively halted to avoid data degradation on websites.
Once connectors are back to being fully operational, this incident will be resolved. We expect this to be the case within the next few hours.
Posted Jun 13, 2023 - 19:08 EDT
Identified
An outage at one of our third-party service providers also impacts the performance of the Wondersign platform and select components, such as the Commerce API and our ecommerce connectors. Our service provider is actively implementing a fix. Once our team has verified the fix is in place, we will update our status back to "operational".

No data degradation is happening in any of the ecommerce connectors or the kiosk apps.
Posted Jun 13, 2023 - 17:53 EDT
This incident affected: Catalog App Manager, Device API, Warehouse Availability, Outgoing Text Messages, Outgoing Emails, Android App, Chrome App, iOS App, CDN, and Data API.