Android tablets and phones showing white screen
Incident Report for Wondersign Catalog Kiosk
Resolved
Resolution: We have determined the steps necessary to resolve the issue of Android tablets experiencing a white screen upon app launch. To resolve the issue, please follow the steps in the following help article:

https://support.wondersign.com/hc/en-us/articles/360024923571-Android-White-Screen

Please note: There are specific steps to resolve the issue for devices running Android OS version 5.x that are not necessary for all other Android OS version. Please ensure you follow the steps in the help article for the version of Android OS on the device being used.
Posted Mar 07, 2019 - 09:12 EST
Investigating
Users with Android tablets are experiencing a white screen after updating to the newest version 5.25.0. We are currently working to identify the issue and will provide an update asap.

Elo and Chrome kiosks are not affected by this issue
Posted Mar 05, 2019 - 15:39 EST
This incident affected: Android App.