Catalog App Manager
Incident Report for Wondersign Catalog Kiosk
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 13:08 EST
Monitoring
Our team has identified the issue and already applied a fix. Connectivity to Catalog App Manager (my.catalogkiosk.com) has been restored and we will keep monitoring the situation.
Posted Jan 17, 2020 - 17:40 EST
Investigating
We are currently investigating reports of an issue with Catalog App Manager (my.catalogkiosk.com). Users are currently unable to log into CAM. Our team is working to evaluate the cause and restore connectivity.
Posted Jan 17, 2020 - 17:14 EST
This incident affected: Catalog App Manager.