Text messages are not sent to Verizon network users
Incident Report for Wondersign Catalog Kiosk
Resolved
Additional measures to improve sending to Verizon customers are in place and we have confirmed successful delivery of text messages. We will continue to monitor the situation. Please contact us at support@wondersign.com if you experience any issues.
Posted Feb 18, 2018 - 12:22 EST
Monitoring
Outgoing text messages from Catalog Kiosk are currently being blocked by Verizon. We have addressed this issue with our text message provider and escalated accordingly. We will continue to monitor the situation and update here once resolved.
Posted Feb 15, 2018 - 10:44 EST