Server Issue
Incident Report for Wondersign Catalog Kiosk
Resolved
This incident has been resolved.
Posted Dec 16, 2016 - 16:08 EST
Monitoring
Our engineers have resolved the issue causing certain kiosks to display an error message. If your device still shows the Error 401 screen, please send us an email at support@wondersign.com and include Device ID and Dealer ID shown on the screen.

We sincerely apologize for the inconvenience.
Posted Dec 16, 2016 - 14:27 EST
Investigating
The Catalog App Manager and device connections can time out at this time. We are working to resolve the problem.
Posted Dec 16, 2016 - 13:23 EST