Partially missing product images in Catalog App Manager and Kiosk
Incident Report for Wondersign Catalog Kiosk
Resolved
The incident has been confirmed resolved. In case you experience any further issues, please get in touch with our support team.
Posted Mar 16, 2020 - 10:17 EDT
Monitoring
The fix has been deployed and our team is monitoring the situation. Any missing images will be restored on kiosks by the next automatic nightly synchronization.

If you experience any missing images on Monday 03/16, please manually sync your kiosk. Here's how you can do this: https://support.wondersign.com/en/articles/2921189-how-do-i-manually-update-devices-to-reflect-changes-made-in-the-catalog-app-manager

In case you experience any further issues, please get in touch with our support team.
Posted Mar 15, 2020 - 20:24 EDT
Update
The fix has been deployed and our team is monitoring the situation. Any missing images will be restored on kiosks by the next automatic nightly synchronization.

If you experience any missing images on Monday 03/16, please manually sync your kiosk. Here's how you can do this: https://support.wondersign.com/en/articles/2921189-how-do-i-manually-update-devices-to-reflect-changes-made-in-the-catalog-app-manager

In case you experience any further issues, please get in touch with our support team.
Posted Mar 15, 2020 - 20:24 EDT
Identified
Our team has identified the issue and is currently deploying a fix.
Posted Mar 15, 2020 - 18:01 EDT
Investigating
Our team is currently investigating an issue with partially missing product images. We will provide an update as soon as possible.
Posted Mar 15, 2020 - 14:59 EDT
This incident affected: Catalog App Manager, Android App, Chrome App, and iOS App.