Temporary outage and delays due to infrastructure issues
Incident Report for Wondersign Catalog Kiosk
Resolved
The infrastructure issues have been fully resolved and all services are back to normal.
Posted Nov 26, 2020 - 14:17 EST
Monitoring
The underlying infrastructure issues have been resolved. Most impacted services have already resumed regular operation and we expect remaining issues to be resolved within the next hours.
Posted Nov 25, 2020 - 17:10 EST
Investigating
We are impacted by a widespread outage of one of our infrastructure providers. Delayed data processing and degraded functionality is expected until the issue has been resolved. We are actively looking into this situation and will keep you updated.
Posted Nov 25, 2020 - 14:04 EST