ISP Network Issue - Servers Unavailable
Incident Report for Wondersign Catalog Kiosk
Resolved
This issue has been resolved. All services are fully operational.
Posted Jan 13, 2017 - 12:58 EST
Identified
Our ISP is experiencing a network equipment issue and working to resolve as quickly as possible.

Catalog App Manager, Warehouse Availability and Outgoing Emails / Text Messages are currently not available. The kiosk application will continue to work in offline mode.
Posted Jan 13, 2017 - 12:29 EST